*.ccv Dateien nicht in Excel verlinkbar

  • Hallo zusammen,


    ich war gerade über der Dokumentation von meiner Auswertung und wollte im Zuge dessen in Excel Hyperlinks anfertigen, die dann die *.ccv Dateien ausführen und Kurvenfenster anzeigen.
    Beim Anwählen der Hyperlinks erhielt ich dann folgende Fehlermeldung:


    "Es ist kein Programm registriert um diese Datei zu öffnen."


    Daraufhin bin ich in den Windows Explorer gegangen und habe per Rechtsklick auf eine .ccv-Datei => "öffnen mit ..." => "Standardprogramm auswählen" die Famos.exe ausgeführt.


    Das Ergebnis ist leider nicht zielführend:
    Erreicht habe ich nun, dass bei öffnen einer .ccv-Datei einfach nur Famos geöffnet wird, ohne jeglicher Anzeige von Kurven oder Datensätzen.


    Den Vorgang rückgängig machen konnte ich bis dato auch nicht, da ich das zugehörige "Viewer"-Programm ebenfalls nicht finden kann. ?(


    Viele Grüße
    rookie

  • Das Kurvenfenster (bzw. das Laden der Kurvenfensterkonfiguration) alleine bringt dir ja auch nichts.
    Du müsstest ja auch die passenden Daten in FAMOS laden, nur dann kann etwas im Kurvenfenster angezeigt werden.


    Ich würde eher einen Hyperlink zu einer FAMOS-Sequenz bzw. einem FAMOS-Projekt setzen, der dann ein entsprechendes Kurvenfenster plus Daten lädt.
    In der Hilfe findest du den passenden Kommandozeilenaufruf.

  • Hallo aybabtu,


    ja, deine Lösung scheint bei weiterer Betrachtung um einiges eleganter, als das was ich vor hatte. Vielen Dank dafür.


    Allerdings ist es nun immer noch so, dass mein Standardprogramm für die .ccv-Dateien immer noch Famos ist und nicht mehr die Kurvenfensterkonfiguration.


    Zur Klarstellung: Dieses Icon wird gerade bei mir im Windows Explorer angezeigt. Eigentlich sollte hier das orangene Sinus-Icon erscheinen.
    [IMG:http://i.imgur.com/YtmJue6.png]


    Viele Grüße
    rookie

  • Bei mir sind die *.ccv Dateien auf dem einen Rechner gar nicht verknüpft; auf dem anderen System da habe ich das von dir erwähnte gelbe Kurvenfenster - so, wie es sein sollte.
    Klicke ich auf diese Datei, so muss ich auswählen, mit welchem Program diese Datei geöffnet werden soll - dies ist standardmäßig der Fall.


    Das sind aber alles eher Windows Einstellungen.
    HIer habe ich etwas gefunden:
    http://www.windows-7-forum.net…artparameter-oeffnen.html
    http://www.computerhilfen.de/hilfen-5-377876-0.html


    Das Symbol müsstest du aber auch ohne Registry in diversen Einstellungen setzen können.
    Ggf. hilft dir das obige ja.